
What's New in GERBER OMEGA™ 7.0 
Introduction 

 
Omega 7.0 was created with suggestions and requests from our customer base. 

It is like a wish list of new tweaks and time saving features to speed up your production.  
Major features include:  

 
●  User Palette - customized by the user 
●  Feature Templates - savable function sets 
●  Select by job palette - allows selection from the job palette 
●  Persistent foil adjust - easier to use foil adjust for color to color correction 
●  Keyboard customize - allows user assignable hotkeys 
●  Back-cut improvements - layer name monitoring and device selection 
●  CS software functions added - including clipping paths and process colors 
●  And much more! 

 
See the table of contents of this document for a summary of features and complete information, and 

visit the Gerber website for the latest information. 
 

Click here to view a live, updated, online version of this document. 
 

Click on Video link where you see it in this document to browse directly to 
the related video. These videos are all located on the Gerber Technology 

YouTube channel in the OMEGA 7.0 Demonstration Video playlist.  
Click here to watch the OMEGA 7.0 introduction video. 

 

  

P85031A Page 1   

https://www.gerberscientific.net/gsp/eService/GetDocument/What%E2%80%99s%20New%20in%20OMEGA%207.0.ashx?Id=yLfLjZgB378XxQwRnDU9gg!!&filename=What%E2%80%99s%20New%20in%20OMEGA%207.0.pdf
https://www.youtube.com/channel/UCMAJeu4AHks3McZ0eIZ3viA
https://www.youtube.com/playlist?list=PLjFa6znXWbfQdn8HPkfS6i7Vylyp35JQe
https://www.youtube.com/watch?v=iFGzQdeKR9A


What's New in GERBER OMEGA™ 7.0 
 
 

Table of Contents 

Introduction 1 

User palette 4 

Interactive outline icon 4 

Function Templates 5 

Drawing tools icon 5 

Repeats/Merge - quantity of 6 

Generate decal cut remove inside shapes 6 

Select image options 7 

Back-cut Enhancements 7 
Back-cut ‘include’ output 7 
Back-cut layer processing 7 
GQMgr back cut indicator 7 

Fly out toolbox descriptions 8 

Interactive Constraint indicators 8 

Persistent Foil Adjust from OmegaPlot 8 

Additional plotters added 9 

SplView Enhancements 9 
SplView front/back cuts are viewable 9 
Spool compress option Hi-Rez 9 

Drawing vertical arrows 10 

Output SPL quantities from GQMgr 10 

Select by job palette 10 

OMEGA CS Enhancements 10 

Invert image 11 

Snap-to indicators 11 

Layer Manager enhancements 11 

Customize Keyboard 12 

Accelerator sheet update 12 

Export to hot folder/ save to current path 12 

P85031A Page 2   



What's New in GERBER OMEGA™ 7.0 
Save/Restore preference in fill/stroke 13 

Default stroke setting 13 

Updated AI swatch colors 13 

Disable F8 OMEGA PLOT option 13 

Pantone color value entry 14 

Size and Percentage Size Preferences 14 
  

P85031A Page 3   



What's New in GERBER OMEGA™ 7.0 
 

User palette   Video link 

Custom User Palette that will hold specific vinyls, foils and 
process colors that you use commonly, for easy access. 
You can drag from other palettes and you can change the 
order by dragging and dropping within the User Palette. All 
material types will remain together, however,  you cannot 
mix types. There will be a blank space between each 
material type. The material types from left to right are vinyl, spot color, process color, spectratone and then 
Pantone colors. 
 
To clear the User Palette right click on the user icon to the 
left, then select Clear User Palette. This can also be 
accomplished by going to View > User Palette > Clear User 
Palette. 
 
Remove a swatch by right clicking on the color you would 
like to remove and selecting delete color. 
 
To assign strokes right click on the swatch and select assign 
stroke. 
 
Replicate your User Palette to another computer with 
OMEGA 7.0 by copying the user.oup file (located in the 
palette folder on the PC that you used to modify the User 
Palette). 

 

Interactive outline icon 
Added icon/button to tools toolbar for onscreen interactive outline. Prior to this the only option was with the 
(Shift+Alt+1) shortcut keys. 

. 
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https://www.youtube.com/watch?v=RLCapMRd1yM
https://www.youtube.com/watch?v=RLCapMRd1yM


What's New in GERBER OMEGA™ 7.0 
Function Templates Video link 

Save/delete and easily select up to 30 templates for 
various features including Outline, Repeats/Merge, 
Advanced Repeats and Shadow. This allows you to 
save commonly used variants and recall these sets 
quickly. 

 
 

 

Drawing tools icon 

Added Draw shape tool next to the line draw tool in addition to where it was located in the detail edit toolbar. 
These tools are so similar that we have put them together within one toolbar. 
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https://www.youtube.com/watch?v=Q6sNFwrlWiY
https://www.youtube.com/watch?v=Q6sNFwrlWiY


What's New in GERBER OMEGA™ 7.0 
Repeats/Merge - quantity of  Video link 

When doing repeats with variable data you can now 
create additional copies. This will make additional 
copies according to the quantities of each repeat. 
The repeated quantities will be in the X axis. 
Template ability was also added to the 
Repeats/Merge dialogue box. The template 
properties will only be for items on the Repeats tab. 
 
 

 
 

 

Generate decal cut remove inside shapes   

When using generate 
decal cuts we’ve added 
the option to create cuts 
for ‘outside shapes 
only’.  
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https://www.youtube.com/watch?v=zErhsGBHg0Q
https://www.youtube.com/watch?v=zErhsGBHg0Q


What's New in GERBER OMEGA™ 7.0 
Select image options    Video link 

Easily select Non-embedded or Embedded images by 
clicking on Select > image. This is added to the already 
existing ability to select Template/Non Template images. 
 
 

Back-cut Enhancements    Video link 

Back-cut ‘include’ output 
When outputting for back-cut you can now select which parts to 
include in the output. This is helpful when recovering from an 
accidentally cancelled part of a job, like the front cut. In the past 
you would have had to re-send all parts and then cancel the 
unwanted parts from each device. Also added was the View Spool 
File option when outputting to a spool file. 

Back-cut layer processing 
When outputting through back-cut, the back-cut dialog box will 
now look for layers in Composer named either ‘BC’, ‘BackCut’, 
‘Back Cut’ or ‘Back-Cut’ and use them as the back-cut layer. If 
they do not exist it will revert back to using the old default of the 
assumed second layer from the bottom. This is NOT case 
sensitive and is listed here in the priority order in the case that you 
have layers named with another name also listed here. 

GQMgr back cut indicator 
When working with SPL files via GQMgr, an asterisk 
before the file name will indicate that particular cut job 
contains back-cut data. Please note, an asterisk will 
not be present within SPL files generated in previous 
versions of Omega. 
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https://www.youtube.com/watch?v=IgScVs2zytg
https://www.youtube.com/watch?v=IgScVs2zytg
https://www.youtube.com/watch?v=o8NtQwX4BSw
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What's New in GERBER OMEGA™ 7.0 
Fly out toolbox descriptions  
 
In previous versions of OMEGA you would not see a tool 
description or shortcut key reminder without dislodging a 
toolbar from the flyout. Now you can see that information 
while hovering over a tool within it’s  flyout. 
 

Interactive Constraint indicators    Video link 

Constraint indicators located in the lower left are now clickable.These 
include on-axis, grid, and snap-to. In addition, we have added 
show/hide guidelines which are also available in the Layout menu. 

 
 
 

Persistent Foil Adjust from OmegaPlot    Video link 

Foil Adjust functions now within 
OmegaPlot. In the Print Options 
(123) you can make foil adjustments 
to calibrate color-to-color 
registration. This is something that 
can now be “preferenced” on/off. 
You can also maintain a list of 
corrections that have worked in the 
past and automatically use their 
adjusted values. Additionally we’ve 
added a Print pattern direct from 
Plot to identify foil adjust values 
faster. Note: Color-to-color 
registration can be different from 
foil-to-foil and also lot-to-lot. 
 
If you have an entered value for any of the foils being used in the job you will see it in the Foil Adjust column. 
These adjustments will not be used unless you check on the Apply foil adjust option. You can directly adjust 
the values with the Edit Adjust button or you can print a test pattern using the colors in your job to determine 
the value of adjustment. 
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https://www.youtube.com/watch?v=bgfitpWA5n0
https://www.youtube.com/watch?v=bgfitpWA5n0
https://www.youtube.com/watch?v=lhZQPsV9KUQ
https://www.youtube.com/watch?v=lhZQPsV9KUQ


What's New in GERBER OMEGA™ 7.0 
Additional plotters added 
The following selections are now listed in the menu of available plotters for installation within GQMgr. Please 
note: Not all variations of these newer models have been physically tested and confirmed to output as 
expected from Omega 7.0  Gerber Technology highly recommends you contact your local authorized 
Gerber distributor to test the functionality prior to purchase, as Omega software is not eligible for 
return or refund.  

● Added Mimaki SRIII series plotters 
● Added GraphTec FC9000 series plotters 
● Added GraphTec FC6000+ series plotters and updated acceleration/speed/force logic for output 
● Added additional Allen Datagraph plotters-  note: any device installed that uses the Device Manager 

Settings (Allen Datagraph, etc) will now show those settings in GQMgr and also set the port to those 
settings when the port is opened for output. All Allen Datagraph devices will automatically select the 
"Use Device Manager Settings" 

SplView Enhancements    Video link 

SplView front/back cuts are viewable 
In earlier versions of SplView only the fronts cuts were seen in the list even if back-cuts were present. Now you 
can see the back-cut layer too. 

 

Spool compress option Hi-Rez 
Spool view now has a show compress option for Hi-Rez screen 
rendering of spool files. We now have a view correction for the 
hi-rez jobs to appear correctly. Note the image to the right is from 
a 1200x300 spool file. Below is the non-compressed version.. 
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https://www.youtube.com/watch?v=Ga5nDGzuwxw
https://www.youtube.com/watch?v=Ga5nDGzuwxw


What's New in GERBER OMEGA™ 7.0 
Drawing vertical arrows 
Drawing arrows, with the recently introduced arrow tool, was limited to drawing 
left and right arrows only.  Hold the alt key when using the draw arrow tool to 
change to vertical. Now we can easily draw left, right and up and down arrows 
without having to rotate after creation. 

 

Output SPL quantities from GQMgr 
GQMgr can now dispatch spool files in quantities up 
to 99. Right click on the device then browse to and 
select the SPL file and adjust the copies value for 
additional copies. The output will still be as if you 
sent the SPL file each individually, but you now can 
do it in one command. 
 
 
 

 

 

Select by job palette    Video link 

You can now, while holding ALT, click on swatches in the job’s current palette to select items.. Holding CTRL 
instead will select the items with the strokes of that color. Using ALT also allows the selection of materials like 
white 220 from the same palette. If you hold SHIFT, in addition to either the ALT or CTRL, you will add the 
items in your current selection.  

OMEGA CS Enhancements    Video link 

OMEGA CS now allows for designing with images and process colors and the use of clipping paths with 
images and other vector shapes. Images are no longer limited to template only and Image adjustments are 
now available for use in CS. Previously, when using CS software, users were not able to use shortcuts Ctrl+1 
to remove fill or Ctrl+2 to remove strokes and now they can. Access to the bitmap fill option is now available as 
well. Please note that when you add items with fills your vinyl colors will layer together. These are all functions 
available in other OMEGA versions except for the Plot Station. 
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What's New in GERBER OMEGA™ 7.0 
Invert image 
Added image invert feature under the Image menu in Composer. This will invert the colors of a selected image.  

Snap-to indicators    Video link 

Snap-to indications added. The cursor will change to indicate if a snap function will occur with many functions 
ie: creating shapes, flipping selections, moving selections, etc. This helps take the guesswork out of it. 

 

. 

Layer Manager enhancements    Video link 

Several enhancements to make repetitive processes 
easier and faster. 
 
New layers would always be created at the top of the layer 
list. We now have in Tools>Options>Layout the ability to 
change and preference the default direction of new layers. 
You can now select and preference ‘Always Add New 
Layer’ either to the ’top’ or or to the ‘bottom’.  
 
When making a new layer, moving to a new layer or 
copying to a new layer, the default direction will now follow 
this user selectable direction. If you hold SHIFT when 

clicking on the new 
layer button the new 
layer will go to the 
opposite of your 
selected default 
setting. 
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https://www.youtube.com/watch?v=7kXIiti8rQ8
https://www.youtube.com/watch?v=5CEXZXz8ILI
https://www.youtube.com/watch?v=5CEXZXz8ILI


What's New in GERBER OMEGA™ 7.0 
To allow faster copy to or move to another layer you can now select your objects and then right click and select 
either copy to or move to and then select a destination layer. In the case of copy to where you have selected 
an object that already exists on that layer- it will NOT get replicated, helping you to avoid accidentally making 
exact copies on top of themselves on the same layer. 
 
Move to Shortcut is ALT+9 
Move to (Reverse order) Shortcut is Shift+ALT+9, this will move to a new layer in the opposite of preferenced 
set order. These shortcuts are only available if the layer manager is visible. 

Customize Keyboard    Video link 

Create custom shortcuts within composer with Customize 
Keyboard. Customize Keyboard is available from 
Help>Customize Keyboard. Select Category and then find the 
Command that you would like to create a custom shortcut for 
and then click in the Press New Shortcut Key: box and press 
the key or key combination you would like to assign that to. 
Below it will show if it is used already and what it is 
currently programmed as. If it is unassigned you can then 
click on Assign. You can switch focus back to Composer 
by clicking on the Composer screen and test it. If you 
need to you can reset all of the shortcuts back to Gerber 
factory settings by clicking on Reset All. 
 
If you are looking to program a shortcut that you cannot 
select from the top dropdown menus select Hidden 
Accelerators from the Category to access them. 
 
 

Accelerator sheet update 
To compliment the new Customize Keyboard function we have updated the Composer accelerator sheet and 
added some new shortcuts. Look in your How-to folder for the updated sheet. It is usually installed at the 
following path: C:\Program Files (x86)\Gerber Scientific Products\OMEGA 7.00\Software\How To's. 

Export to hot folder/ save to current path    Video link 

Select use current job folder for export to export to current job 
save path by turning on this option. This will save time by 
eliminating the need for browsing to the specific path. If you have 
not saved the job you will not be able to select this option because 
the file does not have a save path. 
. 
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https://www.youtube.com/watch?v=a5NTRT-IMOU
https://www.youtube.com/watch?v=a5NTRT-IMOU
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What's New in GERBER OMEGA™ 7.0 
Save/Restore preference in fill/stroke 
Added Save Preference and Restore Preference buttons in the Fill/Stroke 
dialog box, which acts just like the Menu of the same in those dialog. 
These buttons will do the same thing as they did in the Menu section. 
This is just a more logical location for them and they now exist in both 
locations. 

 

 

 

Default stroke setting 
This option will allow you to set the default stroke when assigning 
a stroke to shapes that currently do not have stroke turned on. 
The default has been .050, but unless you set stroke on as a 
default for new shapes you could not control the new stroke 
default value. To set your default stroke setting click on 
Tools>Options>Palettes/color. 

Updated AI swatch colors    Video link 

We have included an updated Adobe illustrator 
swatch library including the new Gerber foil colors. 
Add this to your Adobe Illustrator and you can 
design with Gerber spot colors in Adobe. Watch 
the video to see the installation and how easy the 
files convert to OMEGA 7.0. The ase file you need 
is located on your software install thumb drive. 
 

Disable F8 OMEGA PLOT option 
Allows the user to control use of the F8 key in 
GspPlot- totally ignore or toggle between 
wire-frame view and fill view modes like F8 does 
in Composer. This option is because some 
people hit F8 to show filled in PLOT and it sends 
cut jobs to the plotter without them knowing. 
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https://www.youtube.com/watch?v=dy9tsQW_AVQ
https://www.youtube.com/watch?v=dy9tsQW_AVQ


What's New in GERBER OMEGA™ 7.0 
Pantone color value entry    Video link 

Pantone number entry in fill dialog now easier. You now can 
click on/highlight the pantone number description and then type 
the pantone number and then either hit enter or tab to get the 
new results.You now also get the Delta E on that screen too. 
 
 
 
 
 
 
 
 

 

Size and Percentage Size Preferences 
To set the preference for size use Shape>Size and set your preferred settings and click on set preference. To 
set the preference for Percentage size use Shape>Percent Size and set your preferred settings and click on 
set preference. You will see a slightly different preference confirmation screen as with percent size you can set 
and preference the percentages now. In prior versions it did not matter how you entered the sizing screen you 
would have common assigned settings, where now you can set them independently, according to how you 
entered the sizing screen. This will allow you to set the percent size to a common value you might use like 10 if 
you commonly make 1/10 scale drawings. 
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https://www.youtube.com/watch?v=eJA3f7P5xts

